Global Azure Issue Impacting Ticket System Communications
Incident Report for ThinkStack
Resolved
This has been resolved with Halo. Email connections between Azure and Halo have been restored. Please contact our support team if you experience any additional issues.
Posted Mar 21, 2023 - 18:36 EDT
Monitoring
From Halo: The fix has been applied to all hosted instances. Normal service has resumed. We will continue to monitor.

Think|Stack has not seen performance improve as of yet, but we are monitoring closely and will continue to post updates as information becomes available.
Posted Mar 21, 2023 - 16:57 EDT
Identified
Halo have confirmed this is a global issue and are actively working to deploy a fix. For more information, here is their status page: https://status.haloservicesolutions.com/
Posted Mar 21, 2023 - 15:50 EDT
Investigating
This is currently being investigated by our team, presently it appears to be a worldwide Azure mail issue. Halo is investigating for any issues their end and monitoring the Azure status page, and hope to have more information on the issue shortly.

Until resolved, tickets received by email may be created a little more slowly than usual. Confirmation emails are also not being successfully delivered from the ticket system at this time.

As always, please contact our Support Team by phone for urgent issues. Also, the ticket system client portal can be utilized to see ticket statuses and details in the absence of email notifications.
Posted Mar 21, 2023 - 14:31 EDT
This incident affected: Ticket System.